lost internet explorer

  aboutit 15:28 30 May 07
Locked

Everytime I click on I.E.(I.E7) The page opens but blank and it says connecting but nothing happens .when I go to the task bar it says not repsonding and I have to close. I have gone through msn to microsoft and downloaded I.E.7 again b ut still no luck. Also when I try to open Norton nothing happens. I went to add remove and clicked on Norton and it says another installer is running please wait, but this has been .like this for 2 days.Checked for virus and all clear

  recap 15:46 30 May 07

If you have a broadband modem, pull the power plug out, wait 30 seconds then plug it back in. Wait for the modem to resinc and you should have a connection again.

  birdface 16:28 30 May 07

Make sure that Internet Explorer is your default web browser.Tools Internet Options,programs,Make sure Internet Explorer is pressed.

  birdface 16:34 30 May 07

Googled, click here .Anytime I see anyone having problems and have Norton Installed,i usually tell them to uninstall Norton using Norton removal tool,Run C Cleaner, And reinstall Norton.I would imagine it works 50% of the time,Wait and see if someone comes up with a better idea,And use the delete as a last resort.

  birdface 16:51 30 May 07

You could try and go back to IE6 and see if that work's.

  aboutit 17:06 30 May 07

tried reg cleaner all seems well now except I keep getting the pop up message This MSI must be launched through set up Any ideas!

  sunny staines 17:13 30 May 07

what else does it say in the msi message and do you by any chance have HP printer software? a recent hp update caused a few msi errors on my machine which i fixed with ccleaner.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now