Lost Internet connection.

  The Kestrel 12:47 08 Mar 08
Locked

For the past month, I have been experiencing regular, (several times a day,)dropped connections from my broadband connection. The connection symbol on my router goes from green to flashing orange and sometimes goes out all together, before returning to green. My ISP is Pipex and my telephone line is supplied by BT. My PC is hard wired to the router.

Is this fault caused by my ISP or the 'phone line? A few years ago the house telephone line was replaced with copper wiring. Is there anything I can do to correct this problem or do I need to contact my ISP and/or BT?

  birdface 13:14 08 Mar 08

Try.Control Panel.Network Connections.Right Click Local Area Connection and press repair.See if it comes up with a DNS fault

  birdface 13:16 08 Mar 08

Sorry just noticed that you are using a router so ignore last.

  Furkin 13:42 08 Mar 08

Hi Kestrel,
Strange, I've been experiencing the exact same thing, so i'll be watching this with interest.

I only popped in to say that I'm on BT BBand using wired Voyager 210. I thought this info might help others to consider the problem.

It's been perfect for about 2 years,,,,, then just started to play up.
Contacted BT about 3 weeks ago, but despite my telling them that it's been good until now, they insist on asking if I have set it up properly & try to blame it on outside matters (all in broken english),,,, so am still waiting for help !
If they do get back to me with a resolution, i'll post details here for others.

Good Luck

  The Kestrel 12:16 09 Mar 08

Anyone have any ideas please?

  palinka 12:24 09 Mar 08

If it's any help, I'm fairly certain it's not a pipex problem - I'm on Pipex broadband & I've not had any problems.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac