lost icon hrom system tray

  fred 17:48 31 Jan 03
Locked

I'm running XP Home.
For some reason the network icon does not appear in the system tray when I connect to the web via dial-up.

It seems that the only way I can disconnect from the phone line is to remove the plug from the socket and click cancel when the machine offers to re-dial.

Right clicking and selecting 'disconnect' was much easier.

Can anyone suggest what I have done to loose the icon and what I can do to get it back. Thanks.

  jazzypop 17:55 31 Jan 03

Go to Control Panel > Network Connections, click on your network connection, choose Properties.

Tick the box marked 'Show icon in Notification area when connected'

  spikeychris 17:57 31 Jan 03

Tick the box "Show icon in notification area when connected," in network connections in control panel.

Chris

  spikeychris 18:01 31 Jan 03

If you don't know just say so... :o)

  fred 18:03 31 Jan 03

Thanks to you both for your quick reply. Sorry to tell you that I thaught of that and the box is ticked.

ps might even be 'from' system tray.

  fred 18:12 31 Jan 03

DOH! Silly me. On a whim I re-started the machine and now all is well. The machine has been restarted pobably no more than twice in the last six months. XP makes me lazy and no enforced restarts to boot.

Thanks all

  jazzypop 18:14 31 Jan 03

Just to double-check...

Right-click the Start button, choose Properties > Taskbar, make sure the 'hide inactive icons' button is unticked.

spikeychris

You caught me out - it was a wild guess :)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now