Lost FTP access

  AragornUK 10:32 28 Oct 06
Locked

Hello again.

I attempted to log in to my webspace earlier via FTP, only to get a 'connection refused' message. This was using AceFTP3 Pro. I then tried using FTP Surfer. Essentially the same thing, only this just keeps saying 'waiting 10 seconds before next attempt' or something similar.

At first I thought maybe my router was blocking FTP, but all settings seem OK. Also I CAN access FTP from my laptop going through the same router. I know I've accessed the FTP in the last few eeeks, so I'm stumped as to why I may have lost access now.

Anyone any ideas?

  AragornUK 13:06 28 Oct 06

Problem solved (for now). A 2nd restart of the PC seems to have sorted it. Don't know why it disappeared in the first place though - or why it didn't come back after the first restart. Just Windows I guess....

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos