Lost file

  Jarigo 17:53 01 Dec 07
Locked

I have a second PC with windows 98 os but I cannot get it to start up as it says the file c:\windows\system \comctl32dll is missing and to re-install windows. I am unable to do this as I do not have a windows98 disc.Is there any way round this.I have also tried in safe mode but still get the same result.Any help would be appreciated.

  Fruit Bat /\0/\ 18:14 01 Dec 07

download it from click here

  Jarigo 19:26 01 Dec 07

Hi Fruitbat,
Thanks for info.I have downloaded the file to a floppy disc and will try to install it into my old computer. Will let you know how I get on.

  johnnyrocker 19:28 01 Dec 07

you could try a restore?



johnny

  Jarigo 19:40 01 Dec 07

Hi again Fruitbat,
Tried installing file but no luck.Message on monitor "Error loading Explorer.exe. must install windows" .

  Jarigo 19:44 01 Dec 07

Hi johnnyrocker how do I do a restore .Sorry not computer literate.

  johnnyrocker 19:52 01 Dec 07

restart in dos and enter scanreg/restore (i think) and it generall puts up the last 5 times machine was ok, choose one and it should revertt to then.



johnny

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…