Lost external HD & Printer after upgrade

  badgermansix 08:10 17 Jun 07
Locked

Have just upgraded to winxp pro from winxp he.

I now find my external hd and printer, both USB
and both working fine before, are now not working.

have tried unplugging but no result, any ideas please?
tia

  Gongoozler 09:57 17 Jun 07

Do any other USB devices work? Do you need to install motherboard drivers? Are there any errors showing in Device Manager?

  badgermansix 17:45 17 Jun 07

Gongoozler, My device driver does not show any errors, It seems that none of my USB points are working, Two at the front and two at the rear!
I tried Acronis to see if I could back up, but it could not find the the external HD?
They were fine before I upgraded :-((

  badgermansix 17:52 17 Jun 07

I should have added that I did not do a complete reinstall. I used a upgrade package.
tia

  Gongoozler 18:04 17 Jun 07

If your motherboard requires drivers (Via and Nvidia chipped boards do), then I suggest that reinstalling this might help.

  ambra4 02:00 18 Jun 07

reinstall the motherboard drivers, and printer driver, unplug all USB items first

  badgermansix 10:03 18 Jun 07

Gongoozler, ambra4, an excellent result, thank you both>

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…