Lost Drives

  xoc 16:37 15 Feb 03
Locked

Lost Drives

I recently sought help on this forum for a lost cd/rw drive with no success.
The conclusion that my cd/rw was kaput
This drive was on my secondary IDE cable as a slave to my cd/rom.
While awaiting delivery of a new cd/rw, I came across a disk from a old edition of a PC magazine which has a prog "XStore Pro" which purports to be an "IDE Performance enhance tool", so I thought I'd give it a go in the hope that it might recover my cd/rw drive, and if it didn't, I could always Uninstall from the disk.
Needless to say it didn't work and I have now lost my cd/rom drive, and my two hard drives don't show up in Device manager under disk drives.
It has also taken over my Hard Disc controllers displaying
Intel PIIX3 Bus Master Controller. This has replaced the original Intel 82371sb PCI Bus Master Controller
Primary IDE Controler== Has a large yellow tick
Secondary IDE Controller==Has the same
I have tried removing all drives, but upon restart they are found as hardware and software is found and installed.
The program does not show up in Add\Remove window and I can't use the uninstall function on the cd as I have no cd/rom drive.
Incidentally my two hard drives and cd\Rom all show up in Setup, but not in Device manager.
Also I can load a disk but it won't play.

Any ideas welcome.
My os is win98se

  woodchip 16:47 15 Feb 03

Save what files you need to save and reformat and load Win98 fresh

  woodchip 16:48 15 Feb 03

PS you could just try loading your motherboard drivers first befor you do

  xoc 17:05 15 Feb 03

Thanks,
But save to what?
How many floppies do you reckon I might need for this?
Have already sought up dated drivers for everything, but keep getting message that best is already loaded!

  woodchip 19:57 15 Feb 03

Have you tried to load your motherboard IDE drivers

  woodchip 19:59 15 Feb 03

PS any thing in device manager with a yellow mark remove and restart your computer

  xoc 11:57 16 Feb 03

As I said before, have tried removing Primary and Secondary IDE drives as they have yellow check, but this won't be allowed, am told "Must remove master", but when I remove Master and restart, it is found again and reinstalled by computer during boot up.
The question I'm now asking is ,"Is there any way I can prevent this happening?"
If I got a clean boot up,then I might have a chance to search for the correct drivers.!!

  xoc 12:00 16 Feb 03

Sorry. Have tried removing all drivers for motherboard,IDE and floppy.

  Dobie 12:57 16 Feb 03

have you tried the update driver option.

  xoc 14:14 16 Feb 03

Dobie
Have up dated every driver to "best driver for this"And have looked at and tried other drivers shown as possibles, but to no avail.

  xoc 17:13 17 Feb 03

:D Thanks to all but the solution was simple really.
Inserted cd in friends computer with explorer.
Sent copy of program to a floppy.
Inserted floppy in my computer.
Got message "Read only" can't setup!
Ran "Bad copy" on floppy and recovered files.Went to Start-Run-Browse- found setup- ran it and Bingo found the uninstall-ran it ,and am back in business.
Still have not recovered my cd\Rw drive, but am now on track to try uninstalling and re installing.
Fingers crossed, and here goes.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…