lost defrag

  Hitch-Hiker 23:53 23 Jan 03
Locked
  Hitch-Hiker 23:53 23 Jan 03

When I try to run defrag I get the message that it is not installed

a. where has it gone?.

b. how do I get it back.?

I am running win 98se

  Hitch-Hiker 23:58 23 Jan 03

do I need to re-install win98se?

  beeuuem 00:51 24 Jan 03

Never having lost defrag I haven't tried this however the recommended procedure is select 'defrag.inf' which can be found in the \tools\mtsutil folder on the Windows 98 CD
Right-click 'defrag.inf', and choose Install from the menu.
Good luck

  beeuuem 01:06 24 Jan 03

PS Normally 'Defrag' is found in C:windows.You may want to if see if it is installed before reinstalling.
The shortcut to Defrag should be in C: WINDOWS/ Start menu/Programs/Accessories/System tools folder
Many users of 98 use the ME degrag as it runs faster. This can be downloaded from click here
It is about half way down the page called 'ME Defrag for Win9*'

  Hitch-Hiker 10:18 24 Jan 03

Thanks for all your advice with it I have found defrag on the system, However, when I right click on a drive and tell to defrag it keeps saying that defrag is not installed on the system and go to control panel add/remove progs and reinstall I have tried this but unable to find defrag to install any clues?

  beeuuem 10:44 24 Jan 03

What happens if you left click on 'defrag' in Windows? That should open defrag and ask which drive you want to defrag.
Have you tried reinstalling as my first post?

  Hitch-Hiker 11:29 24 Jan 03

yes I have tried to reinstall nothing seems to happen and when I left click on defrag it works it only seems not to be recognised when right click on any drive-prop tools defrag?

  menorcarob2 12:25 24 Jan 03

i have lost defrag on win me it goes through the motions but does not get past 0% where is defrag in win me

  beeuuem 13:50 24 Jan 03

It would seem that the shortcut is missing.
You could try creating a shortcut to Defrag from C:Windows, copy(or cut) this and paste it in the C: WINDOWS/Start menu/ Programs/Accessories/System tools folder.(If you copy, delete the shortcut in Windows after pasting it in the system tools folder)
This should restore the shortcut, post back if this doesn't work

  beeuuem 13:58 24 Jan 03

Your description suggests that defrag is there but not running. Try closing all other programmes or running it from 'safe mode'.
click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…