lost com port

  jimmer409® 19:33 02 Jun 04
Locked

got a new tohiba sat. pro a40, has built in modem, when trying to dial out, receive (no dial Tone), look in device manager, no com port present under ports, only printer, how to i restore com port 1, help appreciated.

  Quiller. 19:51 02 Jun 04

Is the modem listed in device manager? It may say simple communications device. If not then it is probably not enabled in the bios.

If it is in device manager then delete it and reboot. Windows will find it, put the motherboard cdrom in and let windows find it. It will then make a virtual comm port for the modem.

  jimmer409® 20:48 02 Jun 04

yes bsod the modem is listed, also do not have the mobo cd.

  Quiller. 21:10 02 Jun 04

Modem driver here.click here

  jimmer409® 21:12 02 Jun 04

there are no com ports only the printer port device manager, ports (com & lpt)??? ltp is the printer, how do i find the com port, at lease com1

  jimmer409® 06:04 03 Jun 04

thanks to all for the input so far, still no further along, simply need to know where to go to get the com port and reinstall it back in device manager, the root problem it my modem will not dial out.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…