lost cd drives

  mpg1965 14:12 25 Jul 04

ive just noticed that ive lost 3 of my 3 cd/dvd drives and in device manager a red mark at the side of them.ive tried to re enable them and windows just says its unable to do it.the thing is these drive are detected at boot up so they are there,its just in windows.using the restore wont fix this also.any help would be good,thanks

  Diodorus Siculus 14:38 25 Jul 04

Try removing them from the device manager and reboot; they should then be reinstalled when you restart windows.

  mpg1965 16:37 25 Jul 04

its not havin it mate,could me updating the firmware on the 3rd drive possibly have anything to do with it as i did this on friday...

  flying grouse 17:12 25 Jul 04

which windows OS are you using........

  Sans le Sou 18:31 25 Jul 04

Try disconnecting the "flashed" drive and see if you can restore the other 2 as per Diodorus. If that drive is the problem it may require a second "flash"

  Sans le Sou 18:35 25 Jul 04

Are the drives from different manufacturers?

  mpg1965 20:25 25 Jul 04

thanks.im using win xp pro,all different makes of drive.ive flashed the drive with the original firmware and its all still the same even after disconnecting them.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…