lost cable broadband connection

  drums 15:44 26 Oct 03
Locked

When I start up my PC my cable internet works fine, but if I work for an hour or so on something else and don't connect to the internet, it becomes impossible to connect unless I re-start the PC.

Blueyonder blames my Zonealarm forewall, but I uninstalled it and ran without a firewall and still had the same problem.

Any ideas?

  AndyJ 16:09 26 Oct 03

If you're using broadband how are you disconnecting? Are you using the standby on the cable modem or actually powering it off (you should do the former by the way). Besides...why disconnect a 24/7 serbvice anyway...that's what you're paying for. No criticism - just don't understand?!

Incidentally, I've had Blueyonder broadband and Zone Alarm for ages and never had any conflict between the two.

  AndyJ 16:33 26 Oct 03

Hi Drums..I'll put your email response on the board (it actually helps if you respond to the board so other users can see what's happening)

Response: I don't accualy disconnect and re-connect, as it's always online,I just try to open IE6 and I get "page could not be found". Outlook Exopress won't access my e-mail at this time either.

Problem only started 4 weeks ago, I haven't added anything to my PC nor deleted anything

  VoG II 16:40 26 Oct 03

Have you tried the Blueyonder support tool click here

  AndyJ 16:55 26 Oct 03

If you're using XP go onto control panel, then Network connections. Left click on the network connection and if you look in the left-hand pane there's a "Repair this connection" option. Try that (alternatively right-click on icon and select "Repair".

Might help. Incidentally, next time it happens try cleaning out your cache and see if it suddenly bursts into life.

  DAG88 17:03 26 Oct 03

try taking the power cable out of the modem for a few minutes then re-powering it back up

  VoG II 17:16 26 Oct 03

Below is what the technical support team at Blueyonder suggested I do.

But at £25.50 a month I reckon it should not have this fault.

Power down both PC and modem

Power modem by unplugging the power cable from the back

unscrew the coaxial cable

power up the modem with the coaxial cable left out

start up your PC

shut down PC as soon as it is up and running

power down modem

screw coaxial cable back in

power up modem

wait till you get both power and cable lights solid

start the PC and try your internet

===============================================

Did it work (presumably not)?

You should reply to this thread. Do not use the e-mail facility which is for private communications between members of the forum.

  AndyJ 17:35 26 Oct 03

Another message sent by email (please use forum to reply to posts)

From Drums:
I'm using 98SE.

Tried cleaning out cache. no diference.

It did work without any problems for about 9 months.

  A_World_Maker 17:40 26 Oct 03

Do cable users have the 'Ratio' of users, like we do using BT lines? Have you considered overheating of the modem, location, ventilation etc..? They do have an active heat source, the transformer without any fan...

  drums 17:45 26 Oct 03

A_World_Maker

There is a ratio, but where I am the uptake is not large, and it can happen at any time of the day or night.

Modem & transformer are in the open and do not run hot

  AndyJ 17:45 26 Oct 03

One thought, which is what Blueyonder was probably thinking of. With Zonealarm, is Blueyonder in your trusted zones? What setting have you got trusted Zones on? If it's High - try setting it to Medium.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…