Lost all sound

  User-178362 22:49 14 Jan 06
Locked

Please can you help me? I have lost all sound. I think it happened when I was using MSN messenger. I was just clicking buttons to see if the other person could hear me. So I think maybe I have done something wrong. The PC does make some sound, like interfering,crackling sound at times

  Skyver 22:53 14 Jan 06

You may have turned your main .WAV audio down.
Click startmenu/run, type `control`, click "Sounds And Audio Devices", check Device Volume is at maximum if not click to increase it, otherwise click Advanced and check which sliders have been moved close to zero.

  ade.h 23:21 14 Jan 06

Also check your connections and hardware. Plug the speakers into another PC or un-amplified audio equipment (ie. personal stereo/MP3 player) to see if they have developed a fault.

  User-178362 23:27 14 Jan 06

Skyver Thank you. I had been into control panel and even into advance, but hadn't noticed 2 of the arrows were at the bottom. How do you think this happened. I have been trying to sort it out before I asked. Thank you very much.

  User-178362 23:32 14 Jan 06

ade.h Thank you, I had sorted it before I saw your addvic.

  ade.h 23:39 14 Jan 06

No prob. Always happy to help. :-)

  Skyver 23:45 14 Jan 06

Likewise.
Messenger audio setup affects a number of different input/output volumes depending on your system, it may have set them to low levels while you were configuring your audio settings for voicechat in MSN.

  fatalitylord 18:25 15 Jan 06

I had the same problem after updating a sound driver, if you did this then go to Control Panel and Roll back your driver under the Hardware/audio section

  ade.h 18:39 15 Jan 06

Sea Princess has marked this as resolved and has confirmed that it was simply a master volume control error.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant