Lost ADSL connectivity - causes...?

  JasonH 10:00 06 Jun 05
Locked

Hi there,

Posting this on behalf of me Dad (he's lost his connectivity to the internet, hence this post):

Turned pute on and could not connect to the internet; modem's power light (external usb adsl) was on but there was no link light; when trying to connect a 638 error message popped up (which we found out meant "timeout");

so he bought another modem (external usb adsl), installed the software and created a new connection; now this time the power light on the modem is on but the link light still doesn't come on (on new modem) ; this time we get 680 error message "no dial tone";

Thats the best description I can get from him....any ideas??


Ta!

Jay

  Graham ® 10:23 06 Jun 05

If nothing else has changed on the PC or phone connection, contact the ISP. They can quickly test to see if there is a problem.

Basically, the modem is not seeing the exchange modem, and is not attempting to sync. with it. The ADSL light should be flashing to begin with.

  JasonH 10:45 06 Jun 05

Hi Graham,

Thanks for you input.

So is this loss of sync(ness) something that would be beyond my Dad's control then? If so what intervention and by who would be need? I ask as you allude to the exchange modem, would it be BT or the ISP he would need to contact? Again, I know you mentioned that he should contact the ISP, and I'm only asking to get get a better understanding myself, but what test would they do if the sync is lost with my Dad's loal exchange modem??

I guess what I'm getting at is a better understanding of what "out od sync with the exchange modem" actuallly means.

Thanks for you help!


Jay

  wee eddie 11:29 06 Jun 05

About the only thing in the system you don't appear to have checked.

  JasonH 11:41 06 Jun 05

Quite, wee eddie!!

I cannot test it if I don't understand the problem, which is why I asked the question "what out of sync with the exchange modem actuallly means" - a question that still stands!


Thanks


Jay

  JasonH 11:46 06 Jun 05

Ah, crap!

Apologies to wee eddie!!

I didn't see his post title, "Possibility of faulty filter"


Thanks!

Jay

  huzzar 12:11 06 Jun 05

What's needed here Jason is a little more info. How are you connected to the phone socket? are you using an extention? has the modem been working before alright? has anything changed at all that might cause it to fail?

  sicknote 12:17 06 Jun 05

Have you phoned BT and had a line check ??? 151

  JasonH 12:24 06 Jun 05

Hi huzzar,

My Dad's PC is upstairs and I believe he runs an extension cable from the main phone point which located downstairs in the hall. The extension cable plugs into a microfilter on the main phone point.

The modem had been working absolutley fine, no problems until last Thursday when he turned his PC on and couldn't connect to the inter via ADSL.

He checked for loose cables, disconnected and reconnected everything, power to modem and still experienced the "no link light" problem.

He bought a replacement adsl modem, installed it but alas still no link light (even on the new modem).

Thanks in adavance!!


Jay

  JasonH 12:28 06 Jun 05

Hi sicknote,

Thanks I will suggest to him, although he can still make and receive phone calls.




Jay

  sicknote 12:44 06 Jun 05

i had B/B connect for a few days,but my phone landline had a fault and i could not make calls in or out.so just because phoneline works does not necessary mean the B/B is working.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…