Lost admin rights

  Geedubelyou 11:14 29 Nov 07
Locked

Hi,

Built my first computer and was really pleased when I turned it on and it all worked. No small thanks to your very generous advice posted on the forums and the magazine. Then I installed Vista. All was going swimmingly until I found out that the account I thought was the administrator lost all the admin rights. I have tried the advice of going to the cmd prompt. I have also started in safe mode but to no avail. At the moment, I have no access to the control panel, welcome centre or parental controls. I had set the security so high on the childrens accounts that they can't actually use them. I haven't actually tried to install any programs yet but expect that access will be denied as I don't seem to have admin rights. Hope you can help.

  rawprawn 11:37 29 Nov 07

Try this click here

  MAJ 11:40 29 Nov 07

It's Vista's new "User Account Control" (UAC), isn't it? A new security measure? click here

  Geedubelyou 23:12 23 Dec 07

Thanks folks, once again your advice is much appreciated

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…