loss of Windows Management Instumentation

  POP 19:04 27 Aug 06
Locked

Please help, I seem to have lost the link to msinfo32. I need information from this link to send to Norton to help them find a fault on my antivirus program. This just sends up "Can't collect information. cannot access the Windows Management Instumentation software.Windows Management files may be moved or missing". The "Tree" appears but but on clicking on the + nothing opens. Any help please. Pop

  SANTOS7 19:06 27 Aug 06

click here
this may help,good luck..

  POP 20:58 27 Aug 06

Thanks Santos That link worked just fine. You people on this sight are just amazing,your' knowledge is outstanding, you have never let me doen i thankyou all. Pop

  POP 21:01 27 Aug 06

Thanks Santos, that link worked just fine. You people on this site are amazing, you have saved my butt on numerous occasions. I thank you all from the bottom of my heart. Pop

  SANTOS7 21:02 27 Aug 06

Glad it worked,glad to help, POP...

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…