Loss of sound

  gudda96 10:16 15 Nov 03
Locked

Hi There

I have just had a bigger graphics card and extra memory ram fitted by shop and i am having problem with sound.

If I receive an e-mail with audi animation, I hear it for a second then it ends.

Also, I cannot play an audio cd in my cd-rom, any ideas please.

I have a p/s of error message if anyone can tell me how to attach

  Peverelli 10:20 15 Nov 03

More info needed. W98? XP? What sound card etc.

  gudda96 11:59 15 Nov 03

Hi
My O/S is W98 SE but how can I copy/paste my Sound details from hardware??

  VoG II 12:14 15 Nov 03

Run click here and copy and paste the relevant results.

  Gongoozler 12:19 15 Nov 03

gudda96, audio cd in your cd drive is usually played via a thin twin screened cable from your cd drive to your sound card. perhaps this was disconnected at the shop. Another thing to check is to go to Control Panel - Multimedia - CD Music, and check that the correct drive is selected. As for the short playing time of your e-mail attachments, perhaps the attachment size has been limited by your isp. What is your default player for the attachment file type? If it is Windows Media Player, perhaps if you open it you will be able to see if it is having a problem with the file.

  Quiller. 12:29 15 Nov 03

"Also, I cannot play an audio cd in my cd-rom, any ideas please."

Go to control panel \ multimedia \ cdmusic Pick the drive letter for your cdrw and put a tick in the enable digital cd audio.

Now try a music C\D in the drive.

  gudda96 12:55 15 Nov 03

Bsod

That button "enable" is greyed out ??

Gongoozler

Yes the D drive(my cd-rom is highlited)

I assume you mean in the cd music tab?

  gudda96 13:06 15 Nov 03

VOG

Too many words in belarc to paste, plus I need to know how to paste an error message please

  Quiller. 13:47 15 Nov 03

It still seems that we do not know if you have a sound card in a pci slot or if your motherboard has a built in sound chip. Computers with sound chips on the motherboard have there audio connectors in a vertical alignment. Where as Sound cards are horizontal.

If you suspect you have a sound card, have you looked into the machine and seen if the sound card is firmly seated, pushed in. Make sure the computer is switched off.

Also have you checked in device manager to see if you have any yellow exclamation marks there.

  Gongoozler 14:12 15 Nov 03

Hi gudda96. If your computer is playing the normal Windows sounds, then in my experience it is most likely that in fitting the new graphics card, the analogue cd cable has been disconnected. If you are not confident to check this yourself, go back to the shop and ask them to check it.

  gudda96 15:44 16 Nov 03

To all that answered, an up to date....

Apparently, my sound card was damaged (as it was working when it went to shop for graphic card) but he spent some hours looking for fault and in the end, he fitted a new sound card.

I gave him £10 for new card but he did not charge labour.

Thanks for your efforts and sorry for delay as I have JUST GOT IT BACK.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…