loss of emoticons

  jax99 18:28 17 Oct 07
Locked

2 weeks ago I lost use of the emoticon bar. All I get is a green backgroung with HeaderDiv InnerHtml on it. I have been in contact with Incredimail but as yet they have not been able to resolve the matter. I have uninstalled and re-installed but still get the same problem. Can anybody help please.

try a system restore to just before.

  jax99 18:39 17 Oct 07

I have done that and still no emoticons. I have started in safe mode, installed flash, run msconfig and disabled all other programmes as advised but still I have had no joy

sory just guessing but
have a clean with c cleaner

click here
plus registry same program
also try a scan with

click here

  jax99 19:12 17 Oct 07

I have done absolutely everything that I can think of

Hi jax99,
last go..
The only time ive had smilar problem was with object dock going blank,no icons etc.
I uninstalled/re installed didnt fix it.
Then i located the folder in c/programs and started it from there and it worked.
Must be a broken shortcut or similar.
You could try that until someone can suggest a fix.

  jax99 20:07 17 Oct 07

just tried that thanks but still no joy :(

  HCOOH 20:26 17 Oct 07

Have you got the latest Java version, probably not that but you never know.

  Technotiger 20:41 17 Oct 07

I think HCOOH is on the right track - click here

  jax99 20:47 17 Oct 07

Just got the latest java update and boo hoo still no joy

  bluto1 21:26 17 Oct 07

Oh dear! Looks like you might have to use Incredimail which is, of course, free, and get a great bunch if free emoticons. All the best.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…