Loss of audio output

  nam_rahs 11:26 AM 20 Sep 11
Locked
Answered

My PC is an HP m7755uk Pavillion, recently my graphics card failed. I fitted a replacement (not identical to the failed one) but this cured my problem and I now have a good display. However, since the fitting of this graphics card I have lost all audio. If go to "SOUND" I receive the message "No audio device installed" can anyone please advise? Thanks. nats-rahs

  gengiscant 12:00 PM 20 Sep 11

Go here HP Drivers and download and re-install your Audio drivers:

  nam_rahs 15:27 PM 20 Sep 11

Thanks gengiscant, I have done as you advised, but without any result. I am still getting the message "No audio device installed" I omitted to state that audio is onboard Leonite-GL8E motherboard Realtek HD. Many thanks nam-rahs

  avesnes1 18:31 PM 20 Sep 11

nam_rahs, I had the same problem a few weeks ago. This cured the loss of sound.

Go into your BIOS, find "Onboard Audio"and change "Auto" to "Enabled". Save this changed setting and exit BIOS. Hope it works for you.

Regards avesnes

  nam_rahs 19:44 PM 20 Sep 11
Answer

Many, Many thanks avesnes 1, this has also cured my Audio problem. So easy when you know how.

Again Many thanks, nats-rahs

  avesnes1 16:14 PM 23 Sep 11

nam_rahs, Thanks for your reply (apologies for my delay-I've been away for a couple of days.) Just out of interest, my local computer shop was unaware of this easy fix!!

Glad it worked for you. Regards avesnes1

Advertisement

This thread is now locked and can not be replied to.

How to watch EA Gamescom 2015 Press Conference live: EA Gamescom live stream - watch EA talk Star…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…