Losing internet connection - Zone Alarm??

  compumac 16:30 03 Jul 06
Locked

I use Zone Alarm and BT Yahoo broadband which is connected from boot up. I find that after a few hours I cannot gain access to the internet and that if Zone Alarm is disabled I am able to re-connect. I then enable Zone Alarm and all carries on O.K.
The last couple of days when I was unable to connect using one/two programmes I accessed further programmes which connected and subsequently the previous programmes also were able to connect. – This without the need to disable Zone Alarm.

Any thoughts out there?

  arris 19:03 03 Jul 06

I had that problem. I dunno whether it could be this but you can try it anyway - open ZA, click on firewall, click main, click advanced, then put a tick in "Allow outgoing DNS/DHCP in Internet Zone on High Setting" and it should automatically place a tick in "Allow Outgoing DNS/DHCP in trusted zone on High Setting" then click ok. That's what worked for me.

  compumac 21:31 03 Jul 06

Thanks for reply but what does "Allow outgoing DNS/DHCP in Internet Zone on High Setting" and "Allow Outgoing DNS/DHCP in trusted zone on High Setting" actually do?
What are the implications of this?

  arris 15:13 04 Jul 06

I wish a could be specific and tell you exactly but all I know is one day my ZA upgraded to a new version and I began losing connection. I found this site click here and under advanced settings he said "Outgoing DNS/DHCP might be needed in your internet/network connection unless you have manually set your IP address".

Well I didn't have a clue about that, and the ZA help pages are like trying to get blood out of a stone (they're not even the free version help pages) so I reckoned he knew what he was talking about and the next time I lost connection, I went into ZA and ticked them, and what do you know, the internet has flowed freely eversince.

  compumac 22:33 04 Jul 06

Thanks for that - Interesting and informative site. I will follow your advice if the problem persists. At present it is very intermittent.

  www.int2one.com 11:04 05 Jul 06

yeah quite a common problem with zonealarm when loosing internet connection, the advice which arris mentioned earlier is quite true you jsut need to confirm with zonealarm what in going and outgoing activity your using as if its not finelly tweeked can cause this problem.

  arris 15:45 06 Jul 06

No problem. Let us know if it worked.

  compumac 18:59 09 Jul 06

Looks like your answer has corrected the problem.
Thanks

  compumac 23:03 12 Jul 06

It HAS corrected the problem, still no problem after four days - thanks

  arris 14:47 17 Jul 06

Great. I'm Glad to have helped somebody for once :)

  Carafaraday 11:35 06 Oct 06

bookmarked for future reference.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant