//some 3rd party need geo

losing files on reboot....

  antony-332406 19:51 05 Jan 05
Locked

system is an AMD 1700 running XP pro
i have decided to fit a larger HD in my machine, but want to reuse the old drive elsewhere,but have come across a big problem.
im using the same copy of XP with the new drive, and it loads fine, except on a cold reboot, ie after being off for an hour or 2, it wont reload windows.
it comes up with a message, something like 'a file is missing or corrupt windows/system32/config/system 'its not always the same file missing but i end up reinstalling windows again, to get the same problem
please can anyone advise?

  JoeC 20:11 05 Jan 05

Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM


Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SOFTWARE

Stop: c0000218 {Registry File Failure} The registry cannot load the hive (file): \SystemRoot\System32\Config\SOFTWARE or its log or alternate


Try


click here


or


click here

  antony-332406 20:25 05 Jan 05

that looks like the problem im having, ill give it a try later when the rugrats are in bed!
the thing i dont understand is ive never had this problem before, and it keeps reacurring on this HD i think ive loaded windows about 6 or 7 times now!
if this works ill tick the box!
cheers

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…