losing disk space at a rapid rate of knots

  Damarc 21 Jun 13
Locked

I have an Acer Iconia W510, a tablet/netbook hybrid. During an update procedure it would not close down properly and then wouldn't open up without diagnosis and 'repair'. However it said that it couldn't repair and I went through the options and decided on refresh. This allowed me to keep my personal files and apps but it lost MS Office and other installed programs. Before all the update installation i had 19gb left on a 64gb disk. When I checked after 'refreshing' it was down to 6gb. Why should this be and how can I get back my disk space? I've tried disk clean on Windows 8 but it says it can only bring back 22Mb which is peanuts. I went onto Acer's forum and somebody else had had a similar problem after updates but no one from Acer has commented. Can anyone shed some light on it please?

  Graphicool1 23 Jun 13

You could try running 'System Restore' to before the update. Then you can decide wether to run the update again or not?

  rdave13 23 Jun 13

Try running disk cleanup twice. If you have the windows old. folder then it will remove it on the second run.

  woodchip 23 Jun 13

May be a Virus as that is one of the things they do, creating lots of files

  john bunyan 24 Jun 13

You can see detailed use of space with a free tool: TreeSize, it will give details of drives, folders etc. for you to look into.

Treesize">http://">Treesize

  Damarc 25 Jun 13

I have checked the files that were modified during the 'refreshing and the big ones are as follows

Windows old 18.3gb, WinSxS 6.72gb and System 32 2.13 gb. What to do next please?

  rdave13 25 Jun 13
  woodchip 25 Jun 13

The files are there so you can get any of your files that you need to save then delete the folder. This as a result of you doing a Refresh. It did it on my HP as I ran the backup that was created when new

  Damarc 21 Jul 13

An update. My WindowsOld file has reduced in size over time from 18gb to 10.6gb. I also bought a 32gb micro sd card but it did not allow me to transfer Windowsold file to it, said the system would not allow it. I assume that over time the WindowsOld file is modified and parts deleted??? Thank you for your help over this.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message