Losing Broadband connection after 24hrs+6seconds!

  Sapins 11:08 02 Jul 04
Locked

I have Wanadoo(France)broadband and the connection is lost after exactly 24hrs and 6 seconds, I know it sounds bizarre but has anyone any idea why this is happening please. I have XP Home and the external USB modem is a Thompson Speedtouch 330. I have set it to redial automatically, which it does and the connection is made first go but it is annoying and I am paying for 24/24 connection.

I have e-mailed Wanadoo but they say look in FAQ which is no help. If it is a setting I can alter that will be fine, otherwise I will have to telephone their Tech Support.

Regards,

Sapins.

  Lozzy 11:10 02 Jul 04

Have you got the timer enabled by any chance?? If yes disable it.

  spuds 11:19 02 Jul 04

Perhaps line inactivity,and the way Wannadoo are monitoring your usage, as something to do with your problem. Some ISP's are keeping strict tabs on usage, that is why new contracts and deals are being issued, plus termination of services are in the news.

  Sapins 11:23 02 Jul 04

Hi Lozzy and spuds, what timer and where is it?

As to line usage, I have a permanently open window for PCA Forum and Outlook Express so there is no Inactivity! and if Wanadoo were monitoring my usage I am not aware of any clause in the contract that says they will do this.

  Sapins 08:14 03 Jul 04

Just received a reply from Wanadoo, they disconnect their service every 24hrs for security reasons

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5