Lose Internet Yet Wireless Connection OK

  dkeat 12:58 22 Apr 07
Locked

Hi

Wonder if anyone out there could give me a tip here?

I am running Vista Home Premium.

Sometimes for no apparent reason I lose my Internet Access. The computer, however, continues to have a good connection with my internal wireless network. My other computer has a constant connection, so it is not an ISP issue. It is online while the Vista computer goes off.

I have tried the various Vista wizards to detect the problem. They report that it may have something to do with an inability to connect with the DNS server.

The handling that works (until the next time) is to power down the wireless router and then power it back up. That reestablishes the Internet connection.

The connection is sometimes up for days and then inexplicably goes down again. The remedy is always the same.

Would really appreciate it if anyone out there has experience with this.

Many thanks.

Dave

  STREETWORK 21:39 23 Apr 07

If the DNS server is causing a problem try and empty your web cache and history in IE. This can cause a problem you describe. alternately run system clean up...

  dkeat 21:43 23 Apr 07

Actually I ended up simply deleting the wireless connection on the pc and then setting it up again. As soon as I reentered the WEP key the internet came back up and remained up. Seems like after two days it is planning on staying! Thanks.

Dave

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…