Loosing Broadband connection

  RedYelBlu 21:31 30 Aug 09
Locked

Im having having problems loosing my Broadband connection.
Im connected to Tiscali via a Speedtouch modem and using Win XP on my PC.
I have tried reinstalling the Tiscali software, a different filter and checked that the Idle disconnect time is set to never.

This is what happens –
-Using internet via Firefox or Safari.
-Then a after a while, not always the same amount of time.
-Go to say Google home page to start a new search. On screen is a message ‘Address not found, have you enter correct etc’.
- Have notice that when unable to connect, that the ‘2 screens’ icon is still on the bottom bar and that the Panda AV has been downloading (not every time it disconnects).
-Tried disconnecting Broadband connection and redialling, but still get same message when I try to connect to Google.
-Can only get connection back by rebooting PC.

Recently had been using the PC for a long time without being connected to Broadband.
-Tried to connect to Tiscali.
- Message ‘cannot connect to phone book entry’. Error 756 : this connection is already being dialled.
-Then ‘failed to connect to server POP3 Tiscali co uk.
-Had to reboot PC to connect to Tiscali.

Any one any ideas please?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…