Loosing B'band connection after system inactivity.

  Canis meus id co 10:50 31 Oct 05

Morning all, my mother in law is having some b'band problems, and I've been assigned the duty of sorting it out!

They have a 3com 11g Wireless Firewall Router
(3CRWE754672-a) which is not hardwired to ANY of their machines (yeah, I know).

Each computer has a 54 Mbps Wireless USB 2.0 Adapter (Netgear Model WG121, click here). I've ensured each unit has the latest firmware, however it seems that although she can check her email after turning the machine on, if she leaves the PC inactive for a while, when she comes to check for mail again, she gets some POP3 error... and although the network lights and icons display connectivity, it just doesn't work.

Any ideas as to what could be causing this?

The other PC accessing the router wirelessly has no issues.

All PC's are running XP Home.

  ACOLYTE 11:14 31 Oct 05

The 1 thing that springs to mind is the auto DC if idle setting,right click the IE icon select properties/connections/settings/advanced and make sure none of the relevant boxes are ticked.

  Canis meus id co 11:31 31 Oct 05

Hmmm, checked that straight off. Any other ideas?

  ACOLYTE 11:37 31 Oct 05

Ok,maybe its a power save option,and they are going in to stand by mode?.

  Canis meus id co 11:41 31 Oct 05

Ah, that was second thing checked :| Sorry

  Lozzy 11:47 31 Oct 05

Check the POP3 settings in Tools,Options, then tab connection, that the setting is not set to hang up after sending and receiving.

  ACOLYTE 11:48 31 Oct 05

Ok,perhaps telling us what you have/havenot checked would help,lol.

  Canis meus id co 11:49 31 Oct 05

Indeed it would. That's all I've checked... promise

  Simsy 13:08 31 Oct 05

with network stuff, and don't get the hardware bit at all, so apologies if what I'm about to suggest doesn't tally with the symptons...

Is it possible that the isp is disconnecting after a certain amount of time idle, so it's not that the routers aren't connecting to the PCs, but that the router isn't connected to the isp?



  Splork 13:12 31 Oct 05

Go into USB devices via Device Manager - under Power for either the port or the wireless device make sure "Allow Windows to turn off this device to save power" (or something like that) is unchecked.

  recap 13:19 31 Oct 05

When you say "it just doesn't work" do you mean the email account, or the Internet connection?

If it's email, is the account with your mothers ISP? If so the ISP may have a inactive setting, as they do with a dial-up account.

Can you post the POP3 error message, this may help to track down the fault?

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch