Loose isp on shutdown

  Strawballs 00:26 08 Jun 04
Locked

I am running XP PRO for about 2 days now every time I shut down I loose my B/B connection it says I am behind a firewall the only way I have found is to use system restore bit that is becoming a pain having to do this every time I have to shut down or even restart.

  johnnyrocker 00:28 08 Jun 04

is that not what is supposed to happen on shutdown?

johnny.

  Djohn 00:36 08 Jun 04

johnnyrocker is correct. every time you shut down your PC or do a re-start you will be disconnected from your broadband but all you should need to do is click on a shortcut Icon on your desktop to reconnect.

  Strawballs 00:40 08 Jun 04

I know that is why it is sutch a pain having to do a system restore to get it back

  Djohn 00:58 08 Jun 04

You don't need to do a system restore! When you restart your PC either as a re-start or from first turning on in the morning there should be an Icon to click on to connect your broadband. I can't quite understand why you feel it necessary to do a restore.

  hugh-265156 01:40 08 Jun 04

maybe i have not read things correctly but if you have broadband then as soon as your desktop appears when you start up the computer then you are connected.

all you need to do is click on the internet explorer shortcut or the browser you normaly use to access the internet for browsing.

what firewall do you use if any?

  Faser 03:45 08 Jun 04

You do not say who your ISP is or what Internet security you have. If you are using AOL and Norton this could be the cause.

Broadband is supposed to be always on. Are you sure you are losing the connection or just the association with Internet Explorer etc.?
Restart PC and open Network Connections in Control Panel you should see your broadband connection right click this. From here you can check the status of the connection.

Assuming you have Firewall software installed it's possible that the XP Firewall is on as well and you have a conflict. Do the same as above and then click properties and advanced and uncheck firewall.

If the XP firewall is not on try using this instead it could be your firewall is not yet correctly configured.

I apologise if you have tried all this already!

  Strawballs 20:29 08 Jun 04

I try clicking on the internet icon and all it does is come up with cannot find server and nothing works untill I do a restore. I am with NTL I use AVG and the only firewall that I use is the XP one. I have been using B/B for about 18 months.

  Djohn 22:11 08 Jun 04

Bump!

  TommyRed 22:30 08 Jun 04

If I was you I'd give NTL technical services a call and ask them why you can't connect. They should be able to walk you through it on the 'phone. Having to do a system restore each time is a bit much. HTH TR

  hugh-265156 22:43 08 Jun 04

if a system restore to an earlier date corrects the problem then my guess is its not the isp at fault here.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…