//some 3rd party need geo

Loopback Error code 0737

  Totally-braindead 19:30 24 Jan 05
Locked

Can anyone tell me what the solution is to this problem, mate is trying to connect to broadband with win XP, it was fine yesterday and hes had it for months with no problems. Now it comes up with "loopback detected error code 0737" and he can't connect. I can find info on what a loopback is but no solutions. His computer doesn't have any of the Xp patches on it which may or may not be a good idea, he has Norton Anti virus on it fully updated and uses adaware. Anyone know a solution?

  Totally-braindead 20:25 24 Jan 05

Anyone any ideas, tried system restore run adaware and antivirus and it made no difference, hes at present deleting and reinstalling the driver for the broadband modem and if that fails hes going to try repairing/reinstalling his internet provider software.

  Chezdez 20:27 24 Jan 05

start > run type cmd

then type 'ping 127.0.0.1' (note the space)

let us know what happens

  Totally-braindead 22:05 25 Jan 05

Well I'll be closing this thread off as resolved, his ISP eventually mentioned to him that they had had a virus problem which they sorted and now everything is fine, so it appears the loopback problem was caused by the server, alls well that ends well. Thanks to Chezdez.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…