Long posts wont send....

  hawthorn59 03:01 13 May 08
Locked

Hi All

This is a strange one...Im a member of WA Membership site, Ive just joined. When i try to send an introductory post to the forum it wont send. Its about 3 short paragraphs long, but if I shorten it to 5 or 6 lines its all ok, and will post for me.

Ive contacted the people who run the site, and theyve never had anything like this before, there are several huge posts in the forum much longer than mine. The page just hangs, and nothing happens.

With your permission Im going to paste it here now, so you will see the length of it. Of course now its twice the length! So lets see if it posts to this forum...

thnx h

  hawthorn59 03:02 13 May 08

Well I forgot to paste it so here it is

Hi All

Im new here just joined last week. Not a great start as Ive had trouble sending my first post. Well, I sent it in pieces! It was fairly short, about 3 paragraphs, but everytime I pressed submit, the page just hung. The cursor (Vista, so the spinning circle) just kept spinning and no way would the post send.

But when i shortened it by a paragraph it did submit. I've tried it several times since, in Firefox and IE 7, but it's the same result. Has anyone else had a problem like this?

Im going to keep typing this one until it is the same lenght as the other one, and see if it will send. This really baffles me; I have had no problems on other forums (PC Advisor being the main one) so Im wondering where the problem is.

Anywa I'll introduce myself again; my name is Kevin, Im from mid-Ireland (Offaly-Tipperary). I am a beginner who really hasnt much clue where to go, so I'll follow the 8 week course. I long for the day when I earn my first payment online! (excluding of course the $1.09 I have on a blog from Adsense!)

regards for now

h (my user name: hawthorn)"

When I shortened it to just to first 2 little paragraphs it went through! Im at my wits end with this!!

regards

kevin

  hawthorn59 03:03 13 May 08

So it does post here no problem. Where would that suggest the problem might lie? With their server?

thank you

h

  Fruit Bat /\0/\ 10:59 13 May 08

check to see if there is a character limit on that site.

  hawthorn59 17:33 13 May 08

No theres no limit....some posts are 5 or 6 times longer than mine.

h

  hawthorn59 03:07 14 May 08

I have established that its not a Vista problem. I tried sending the same post from another laptop with XP and it wont send from there either.

I did a search and found a few more people with a similar problem on a different forum. I didnt see any solution, but they seemed to be blaming the ISP. And there was something about proxy settings.

However I can send the post here as you can see from earlier, so I dont understand it!

regards

h

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…