Long delay on XP startup

  jaimie 10:29 05 Oct 03
Locked

I've just built a new machine, Asus A7n266-vm Mobo 1800 athlon CPU. Installed XP professional and Pinnacle studio 8 ediiting sofware, everything work fine first time. I installed PC Cillan of the Mobo disk and it seemed OK, however on startup it takes a full 2 minutes with the cursor flashing under the letter P of the word setup before the system carries on to boot up. I have reformated the drive and re-installed XP but the result is still the same, this interminable wait for startup, anyone any ideas please?

Jaimie

  GANDALF <|:-)> 10:34 05 Oct 03

Dump PCillin and use a free AV (AVG at click here or ask here for more recommended freebies). It sounds like a bit of a conflict.

G

  ollie < one> 10:34 05 Oct 03

how much ram have you installed on to the mobo

  jaimie 10:42 05 Oct 03

I've 512 MB of ddr ram on this machine, since sending the first question a few minutes ago the problem of the delay has disappeared but when installing XP, after it reformats and starts to load file it need to restart and then it goes in circles restating from the beginning and starting instalation all over again- I'm dizzy with it

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…