LogonUI.exe-Bad Image notice --Black Screen

  fabrica 20 May 12
Locked

Hi, I have been getting Bad Image notes for a few days,which I days, which I didn't understand, I just cancelled them and carried on. Then I received one for Inernet Explorer, i did a System restore and again thigs seemed to be OK. Then yesterday i got the above message on logon,I cancelled it and finished up with a Black screen, with just the Curser. Can anyone please help me with the problem Many Thanks, Fabrica

  buteman 20 May 12

Try tapping F8 at start up which gets you into safe mode.See if it works on there and try last good configuration.Also go into device manager to see if any yellow.exclamation marks showing up.

Anyone else offering help would probably want to know what operating system you are using.XP,Vista,W/7

  buteman 20 May 12

If using W/7 or Vista if you can get into Command prompt and type sfc /scannow and press enter on your keyboard let that run and see if it repairs any problems.

  fabrica 20 May 12

Thanks Butman, Just tried startup and F8, Startop screen, then Safe Mode selection screen, then Loading Windows files- please wait, then Black Screen and Curser, after 15 seconds is got the blue loading circle, but the screen stayed black for 3 or 4 minuted with nothing happening, I repeated the proceedure, with the same outcome

I have Vista Home Basic OS on a DELL Vostro 200 desktop

Any further ideas,but with many thanks Best regards Fabrica

  fabrica 20 May 12

Hi Buteman I have already tried the command prompt, but the result is identical to the Safe Mode

Cheers Fabrice

  buteman 20 May 12

This from dell.

The reason why you are getting this is because there are certain programs that may change the configuration for the system files and can change the location for the files in the registry as well. I would suggest you to use the Vista OS CD, boot from the disk, enter into the recovery options and run startup repair. Reboot the computer and check for any changes, if you are still having the same problem, try to go one more time to the recovery options and run a system restore. If that is not working, probably up to now, the best solution will be to run the pcrestore from F8 menu. but you will loose everything on the system and get it back to factory defaults. To make a more deep research on this could you please include the set of programs you installed after you received the computer?

or try some of those fixes.

http://windows.microsoft.com/en-US/windows-vista/What-are-the-system-recovery-options-in-Windows-Vista

Have a look at those till someone comes on to give you the proper information that you need.I only know sort of basic stuff.

i suppose you can restore back to factory settings if that is part of your set up but you would loose everything that you have saved on your computer doing that.

  fabrica 20 May 12

Thanks again Buteman, I have now tried to start from the OS CD with the same negative result, this time I had the Error message again, refereing to C:\Windows\System32\EAPQEC32.dll

Cheers Fabrica

  Fruit Bat /\0/\ 20 May 12

1/ Start your PC

2/ If your PC has one operating system Press and Hold the F8 key as your PC starts. If the Windows Logo appear you will need to start again

3/ If you have a dual boot system a Boot option menu will appear. Highlight the Windows operating system and Press the F8 key

4/ In both cases, if all has gone well, an Advanced options screen will now appear

5/ Highlight the repair Your Computer option and Press Enter

6/ Select a keyboard layout, and then Click the Next button

7/ Next select your user Name and Enter your Password, then Click OK

8/ The recovery options should now appear

Select start up repair

Note you may have to do the start up repair several times (3-5) before it succeeds in overcoming your problem.

  fabrica 20 May 12

Hi Fruit Bat, Thanks for your help, but so far I have tried the F8 startup I have tried command prompt I have tried OS CD, I have never got to the Windows Logo. Each time I try to Logon I get a DELL screen followed by the Windows Loading Files Screen, then back to the Black screen,I am unable to get to the start menu, so I cannot try some of the suggestions offered

Best regards Fabrica

  buteman 20 May 12

have you set it to boot with the the CD in the bios.

  fabrica 21 May 12

Hi Buteman Not sure how to do it. I think I agree with an earlier comment you made, the problem I have needs some advanced knowledge,I am prepared to try any information, and thank you for your help. It may be I have to go to the local computer axpert, as I don't want to loose any data. It's a little bit ironic that as I tried to log on the last time I was going to buy a transfer cable so I could transfer the data to this computer, so I could do a clean reinstall Best regards Fabrica

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message