Logon to Win ME

  barrie1775 12:38 12 Apr 05

I am fixing my Inlaws PC for them. I have done a clean install of Win ME but am having problems with the logon prompt or should I say lack of prompt!!
I have set up 2 user accounts and set the pc up to have individual preferences and settings but when I boot up it auto logs onto WinME. To switch to 1 of the predefined users I have to log of and then I get a prompt. I can then type user name and password.
This does not show the 2 user accounts in the logon prompt though.

  barrie1775 13:31 12 Apr 05

I have just found an option to change within " My Network Places " I have now set for Windows Family Logon.
The problem stil exsists but I do get to choose between users when I log off.
Still automatically logging on though.

  barrie1775 22:34 12 Apr 05

I have just done FDISK and formatted the C: drive and done a clean install. Getting Windows Login prompt untill I load the modem and Graphics driver. It then reverts back to automatically logging into Windows.

  Fruit Bat /\0/\ 22:54 12 Apr 05

Check users option in control panel

  barrie1775 20:14 13 Apr 05

Downloaded latest Modem driver from DriverGuide.com, reformatted and installed.Now working fine!!

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…