Logon Process Initialization Failure

  matt-few 22:29 12 Aug 07
Locked

A friend has just phoned with Vista problems. I am still using Windows XP Pro, so Vista is still new to me.

For the past week, before Windows finally installs he gets this "Logon Process Initialization Failure" message. He has tried safe mode, restoring to previous point and repairing windows with system CD, but no joy.

Can any help?

Many thanks in advance

Matt

  skidzy 22:39 12 Aug 07

Just a guess,has he got the correct Vista drivers for his hardware installed ?

Is this an upgrade from xp ?
is this a new pc ?
Is he trying to dual boot between xp and Vista ?

  matt-few 22:45 12 Aug 07

It's a new pc built by a friend of a friend. It has Windows Vista Home Basic, but could it be that he has installed XP Software or XP hardware drivers?

What is the easiest way to get Vista to open and then make changes to update it. Or does he need to try again and remove all the hardware on start up?

He did also have TAPI 32 error messages a few days before this, when his free CA Antivirus died too - conincidential!

  skidzy 22:50 12 Aug 07

The friend who built the pc should have checked the hardware is Vista compatible.

Do you have the mobo details ?

We really need to know the hardware.

Drives
Graphics
Sound card etc....

If a new mobo,has the driver and utilities disc been run ?

  matt-few 23:10 12 Aug 07

I know it is a new machine, built to order about 7 months ago. I wonder if it's hardware or software my friend has installed since using the machine at home that might have caused the problems?

Thanks for your help so far, I will phone him in the morning and get the other hardware info.

Matt

  skidzy 23:24 12 Aug 07

Sorry i didnt realise the system was working,its late and been a long day :-))

I maybe wrong here,but i think the registry is corrupted.
Try running the antispyware/antivirus programs in safemode.
Also maybe last known good configuration from safemode would be worth a try.

  matt-few 23:39 12 Aug 07

The AntiVirus software stopped working before this happened, and he has tried to get into safe mode, but will not let him.

Does it sound like a clean re-install vista option yet?

  matt-few 17:37 13 Aug 07

Thanks for your help. Just got a call from friend who thinks it's software he has loaded recently that has caused the problem. All his data is already back up, so I have offered to reformat the machine (clean install), so if he gets any further problems, at least I can help.

Thanks
Matt

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now