Logitech webcam sound issue.

  Simsy 17:32 08 Oct 10
Locked

Folks,

I have a recent, (1 month), new home built PC. It's working well except for one thing... Logitech USB webcam, with bulit in mic.

Basic relevant specs;

Gigabyte H55-UD3H
On board Realtek HD audio
Intel i5 750
Win 7 64 bit
4 Gig RAM

Webcam is a Logitech STX Communicate

I have up to date driver for the audio.

The problem is that when I plug in the webcam the other audio features are seriously messed up.. eg
I cant even access the sound control panel.
Audio application, Adobe Audition, wont even load, and Audacity becomes unreliable.

The only way I can get back to "normal" is by uninstalling the logitech software package.

If I replug in the webcam, without installing the logitech software, it seems that Windows seems to find suitable drivers... Skype kind of functions, using the webcam's mic, and the webcam works, but skype then becomes unreliable. Unplugging the webcam allows the other software to work again...

So, in summary, I can't use Skype without the complete Logitech package, but with it installed I can't use my other audio. Uninstall the logitech stuff and other audio is OK, but I can't use webcam, and hence I can't use Skype.

I can plug in a headset and use that mic, but it's rather impractical when my wife and I both want to talk to our son, who's abroad. The webcam is ideal for that!

I'm open to suggestions as to where the problem may lay.

As I say, I have checked that I have to correct, 64 bit, up to date drivers.

Thanks in advance... (with apologies if I don't revisit this much over the weekend... wedding to go to, and going out tonight as well!)

Regards,

Simsy

  JODEM 13:20 09 Oct 10

Hi Simsy,
Can I suggest that you try click on SOUNDS and DEVICES icon in Control Panel and ensure that your Logitech device is listed and selected and also look in Tool/Options/Audio in Skype to confirm that it is indeed selected. hope this is of help. Regards ,jodematt

  northumbria61 13:21 09 Oct 10

Hi Simsy - have you had a look here to see if there is anything that may help ? - click here Or you could contact Logitech Support from within that same page.

You appear to have a conflict somewhere. Have you tried reinstalling SKYPE and do you have the latest version although I don't know if this will make any difference.

  northumbria61 13:22 09 Oct 10

Does DEVICE Manager show any errors (yellow exclamation marks) ?

  Simsy 12:13 10 Oct 10

Unfortunately, one of the issues is that with the Logitech drivers installed the "Sound" section of control panel just wont open!

northumbria61... I have been through all that... but I'm going to try again!

I'll report back when I can.

Thanks for the input.

Regards,

Simsy

  skeletal 18:22 10 Oct 10

Part of a recent project had me install a Logitech webcam and software (I don’t know which one). I found it a bit flaky to be honest and one of the dodgy things was sound. I did not need sound for my application, so, as best as I could, switched anything to do with sound off.

During this time I came across something on the web that suggested some conflict between Logitech sound software and some other “advanced” sound “things” perhaps surround sound?

I think disabling this “other thing” in whatever software it was running cured the problem, or possibly reducing hardware acceleration (I didn’t go down this route).

I wish I could be more helpful, but the point is that this type of problem is “known” and so perhaps you could try Googling to try to pick up more info; I can’t recall whether it was on the Logitech site or elsewhere.

Once my part of the project ended I uninstalled everything to do with it hence my very sketchy memory of what was going on.

Skeletal

  Simsy 19:11 10 Oct 10

I had been searching on the web for some time before coming here... In fact installing the webcam was one of the first things I did, and it was working well... It was when other things started to not work so well that I realised I had a problem, and found somewhere a reference to the logitech drivers wheich has led me this route... I can't find that original hint now... or anything else at the moment!

I haven't tried anything else yet.
I'll report back with any progress!

Thanks for the input and interest,

Regards,

Simsy

  Simsy 14:46 21 Oct 10

Right, I went into Safe Mode and uninstalled the audio driver. Still in safe mode I installed the Webcam driver, (choosing NOT to install the associated applications).
Then I rebooted, again into safe mode, and reinstalled the audio driver.

I also uninstalled Skype rebooted and installed the latest version, (which is now Version 5)

Overall this has had a slightly positive effect, in that If I plug in the webcam just when I need it I can use it and it's mic just for Skype, but while it's plugged in I can't access the sound control panel, nor use Audacity, which just doesn't start up.

I can live with this, though it's not ideal, and I'd like to be in a position where I can leave the webcam plugged in permanently, which means I can have it plugged in to the back of the PC, with cables out of the way.

I'll keep looking, but in the meantime I'm open to any other suggestions!

Thanks,

Regards,

Simsy

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…