Logitech Quick Cam Pro

  simonsup 09:29 20 Mar 05
Locked

Hi i cant get my logitech Quickcam Pro to record
without a window popping up and saying:
H Video S com server has encountered a problem
and needs to close then freezes the application.
Everything else works fine,i can take pictures and use it for msm web cam etc. Just cant record.
I send the error report to microsoft without much help.
My system is:
Amd Athlon XP1800, with 512meg of ram.
Asrock mobo witn Via kt266 chipset, and usb2.
450w psu.
120g maxtor harddrive
80g maxtor harddrive
creative geforce4 ti 4400 grahics with 64meg of ram.
Mercury 7130 pci tv card.
8x dvd burner
16x dvd rom drive
ps.The webcam is usb 1, i have no conflicts and the rest of the pc is fine, just cant record from my web cam without
the above pop up wind.
Any help woukd be gratefull, thanks

  anchor 11:07 20 Mar 05

Have you got the lastest drivers?. You don't say what version of windows you have, but check the logitech site for updates.

click here

  Technotiger 11:31 20 Mar 05

Hi, I use a different cam and tv card than you, but I had similar problem some time ago - a 'fiddle' with the TVcard preferences fixed it, though I cannot tell you exactly what to do - just hoping to point you in the right direction, perhaps.

Cheers.

  simonsup 12:10 20 Mar 05

hi again forgot to say i am using xp pro
and my pc is fully updated with latest drivers anf xp servive pack 2.
I will have a look at my tv card settings and i will post back if sucessfull :)

  anchor 13:44 20 Mar 05

If unsuccessful, try calling Logi UK during office hours.

0207-3090126 Technical Help

Meantime, perhaps there is something here:

click here

  simonsup 07:14 21 Mar 05

thanks all i contacted logitech and they
sent me a patch to install and it has solved
my problem :)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac