logitech keyboard annoyance

  willie45 10:47 18 Jan 03
Locked
  willie45 10:47 18 Jan 03

hi I recently bought a logitech pro cordless keyboard. I find that after a minute or two of use this annoying pop up window appears. Its the "quick key reference" window and /I can't seem to stop it appearing. If I close it it simply reappears a few moments later. I've disable everything I can see which I can disable to no avail. What can I do?

  Rtus 10:52 18 Jan 03

look for it under the start menu in msconfig ..

  Rtus 10:54 18 Jan 03

look for it under the start menu in msconfig ..you may be able to dissable it there Control+Alt +delete once to get the progs id from the programs close window .then deselect in msconfig..

  willie45 11:00 18 Jan 03

Thanks for the advice though I tried that and stopped everything connected with the keyboard from coming up but this thing still appears. I dunno what else to try.

  vinnyT 13:36 18 Jan 03

Is there a menu bar (file, edit, etc.) at the top, if so, next time it pops up, look for something like file:properties, if you find this there is probably a box to tick/untick to stop this annoying feature from appearing.

If there isn't a menu bar, look in the Logitec software that you installed the keyboard with, and you should find the properties menu there. Hope this helps.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017