Logitech cordless keyboards and '@' symbols.

  david20 11:48 15 Jun 04
Locked

I have a cordless mouse and keyboard from Logitech- Desktop Browser). However when I type the '@' symbol I get a " symbol. So ever time I have to type an email address I have to copy and paste the sybol fromt he net which isn't too convenient.
Has anyone had a similar problem?

  spanneress 11:51 15 Jun 04

You have it set up for the wrong language..go into control panel and change th eproperties to English UK as opposed to US..do you have the language icon in your quick launch bar? You might need your OS disc depending on which version you are using...

  ventanas 12:09 15 Jun 04

Yep, Control Panel\Regional Settings Languages Tab, click details and change the language. If it won't accept it, or keeps going back, delete the option for USA and just leave UK.

  TBH1 12:15 15 Jun 04

yep, you have it setup to wrong country - - though the @ will probably be above the 2.

  Lionheart ? 12:57 15 Jun 04

Go to Control Panel, Regional and Language options, click languages, details, you can then change keyboard to UK.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…