Login Annoyance

  Fateful Shadow 17:54 20 Oct 06
Locked

I changed some settings so that my WinXp login screen is similar to Win2k... none of the 'Welcome' screen stuff as I am the only one who uses the computer. I have also it so that a password isn't required on startup.

The problem... when the computer starts up, the 'Username / Password' screen appears with 'Administrator' as the default user, and a message saying "Windows cannot log you on because your password was incorrect."

Is there any way in which I can get the default user to be myself and not Admin?

Thanks =]

  anskyber 18:00 20 Oct 06

Create a new account and log into that one to not having an Admin account would render the PC difficult to update, alter, add new, programmes etc.

  Fateful Shadow 18:07 20 Oct 06

Just re-read my post and I think I need to explain it better...

Basically, I have my own account which is classed as a "Computer Administrator" account, and also an account called "Administrator."

When I start up, the "Administrator" account is the default in the Username field. Is there any way in which I can get the default to be my account name, instead of "Administrator?"

(Infact, do I need the "Administrator" account at all, seeing as my account is classed as a "Computer Administrator?")

Thanks again =]

  VoG II 18:10 20 Oct 06

You can't get rid of the Administrator account.

Does the login dialog have a drop down list next to Administrator? If so click it and select Default.

  anskyber 18:16 20 Oct 06

Do you simply mean a rename rather than a change of function, sorry to be thick but i've had a long day. So the computer administrator account is then called eg, Fateful Shadow

  Fateful Shadow 18:26 20 Oct 06

VoG, the login dialog has no dropdown list. It just automatically defaults to 'Administrator'

Anskyber, I don't wish to rename the Admin account. I want to change *something* so that when the login dialog appears, my username appears rather than 'Administrator.'

I've had a long day too, so i'm feeling very thick ATM =P

  anskyber 18:32 20 Oct 06

Control panel, user accounts,change an account,click on account you want to change,change my name.

  Fateful Shadow 19:11 20 Oct 06

Still getting the problem =[

I have tried disabling the Administrator account in the hopes that it would remove it from appearing in the Username field of the login dialog box, but it still appears as the default.

  Fateful Shadow 19:46 20 Oct 06

Managed to solve it so that now the Win2k-style logon doesn't have 'Administrator' in the Username field of the login dialogue. It's a bit long-winded, though:

"Start > Run" - 'control userpasswords2'

Tick the 'Password Required' box, and then go to Advanced User Management and disable the Admin account. Restart and log in under your username (as Administrator is disabled)

Run 'control userpasswords2' again and untick the 'Pasword required' box, and now it logs in automatically without the need for the dialog box.

Thanks for the suggestions =]

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009