Windsor 21:52 22 Jun 09

Up til now, I have been able to go through the 'Welcome' window without having to 'login'. But I have recently had to log in. How can I turn this requirement off?


  Fruit Bat /\0/\ 22:41 22 Jun 09

To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

  woodchip 23:42 22 Jun 09

If You go to Control Panel\Accounts you will see that you have most likely got two ADMIN accounts, one as been added by MS Updates it need deleting. It did it with my comp. then restart to test it

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…