Logging In Problems

  BeeWee 17:49 30 May 08
Locked

When my computer starts up...the black and white screen gives me 2 choices of windows xp to choose from. I have to tap the "down arrow" for the second one which then logs on to my normal desktop. Prior to my messing about and fiddling around this balck and white screen with the 2 choices never appeared and I would like to get back to that state if anyone can tell me how please?

  mrwoowoo 17:53 30 May 08

A simple system restore should be the easiest way to sort it.

  BeeWee 17:58 30 May 08

I have no restore points yet as I have had to re-install windows because of other problems...thanks anyway

  MAT ALAN 18:07 30 May 08

click here

sounds like you have a dual boot option at start up, you need to edit the boot.ini.

  BeeWee 18:54 30 May 08

Thank you Mat. I have tried editing the boot.ini but it hasn't worked. I deleted one of the Microsoft xp lines ...from it...that didn't work and the black and white screen then appeared but with "windows default" I then deleted the other microsoft xp and am now left with 2 windows defaults to choose from...what did I do wrong? By the way I have xp home edition

  wis 19:57 30 May 08

seen this before on re-install not done full
format, now got two copys,i think must start again
do proper clean install,this has been coverd here
before, but seaching can not find

  Eric10 20:33 30 May 08

Right-click 'My Computer' and choose 'Properties' then the 'Advanced' tab.
Click the 'Settings' button in the 'Startup and Recovery' section at the bottom.
Choose the correct OS from the 'Default operating system' dropdown list at the top.
Click OK.
Restart the PC to make sure that your correct OS is now the default.
If all is correct go back to the same area as above and reduce the value of "time to display list of operating systems" or untick it to remove the menu altogether.

  BeeWee 10:07 31 May 08

Eric10 - there is nothing at all in the dropdown list. I am still at the same spot but instead of the 2 options reading "microsoft xp operating system" they both now read "windows default" I have to tap the down arrow to log in using the second option...

  BeeWee 11:12 31 May 08

Ok I have managed to fix this myself! I copied and pasted a new command for windows xp home into the boot.ini file, deleting what was already there first. It has now got rid of the 2 choices at boot up.
Thanks everyone for the advice and heading me to the solution.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…