Logging on to PCA

  ponytail 12:22 22 Feb 08
Locked

Has anyone else had a problem trying to log on to PCA.It took me about 10mins to get to my postings and then I got no further.Even went to my email in box and clicked on the link with the same result.

  Sea Urchin 12:26 22 Feb 08

Yes, same problem, but OK now I think

  birdface 12:27 22 Feb 08

Had a few problems trying to open pages.Just switched back on and it seems to be Ok now.I am in Northants.ISP is Virgin.So don't know if it was a Virgin problem or not.

  lofty29 12:29 22 Feb 08

had this problem for last two days do not think iy is virgin as other sites ok

  Cymro. 13:21 22 Feb 08

I have had much the same sort of problems. Rather glad to hear that others are also affected so not a problem at my end.

  anchor 14:05 22 Feb 08

Yes, I too had problems earlier. All seems well now.

  john bunyan 14:18 22 Feb 08

Had problems late on Thurs. Seems ok now.

  Sea Urchin 15:21 22 Feb 08

Definitely seems to be a problem with the site - has just been "off" again

  johnnyrocker 15:26 22 Feb 08

a bit iffy a short while ago.



johnny

  woodchip 15:31 22 Feb 08

Just had to reboot router in XP for it to connect. I just logged in in 98se but was getting Doc contains no data box. This was in My postings. It also took an age to loggon to PCA site

  anchor 15:31 22 Feb 08

Same here; it was down until a short while ago.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…