Logging on in Broadband

  Dobba 12:20 08 Dec 03
Locked

I am using Windows XP Home with Freeserve Broadband. Every time I reboot, I get a Dial Up notice asking me to connect to Broadband and also giving me a box to tick so that it does this automatically in future.
No matter how often I tick the box, next time it comes up unticked and I have to perform this irritating little serve yet again.
Anyone know how to fix it?

  smegs 12:22 08 Dec 03

Dobba, In Internet options, have you set Broadband to DEFAULT?? If not, set it to default.

  Dobba 12:55 08 Dec 03

Bingo! Thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…