Logging on

  learner 20:16 31 May 04

I am running Windows XP Pro. When logging on to the Internet I foolishly ticked on the two boxes to Save Password and to Connect Automatically. Now I find that when I log on I do not required to enter my password and am taken straight to the Internet.
Could someone please tell me how I change this procedure so that I will again need to enter my password.

  VoG II 20:21 31 May 04

Is this on dial-up?

Internet Explorer, Tools/Internet Options, Connections tab, Settings button, Properties button, OPtions tab. Tick "prompt for name ..."

  johnnyrocker 20:21 31 May 04

delete current network connection and re create new one you will then be asked for password again.


This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…