Log in on XP pro bootup

  jason.p 21:35 26 Feb 09
Locked

Is it possible to avoid the log in dialogue box when booting up XP Pro. It asks for a password which I don't have, so I just click OK to proceed. It's not an enormous problem, just annoying that you have to sit and wait to for it before boot up can complete.
Thanks in advance.

  MAT ALAN 21:38 26 Feb 09

Bypass The Windows XP Log On Screen

To make logon an unattended process:

Click [Start] [Run] and type
control userpasswords2
Click [OK]
The [User Accounts] Property Sheet displays.
On [Users] tab, clear the [Users must enter a user name and password to use this computer] check box.
Click [Apply].
Enter a user name and password that should be used to logon automatically in the dialog box that appears.
Click [OK].
Go to [Control Panel] [User Accounts] [Change the Way Users Log On and Off].
Uncheck [Use the Welcome Screen] and [Use Fast User Switching]

  jason.p 22:33 26 Feb 09

Many thanks for fast response Mat. I get to the stage of selecting the <use fast user switching> and get an error message about a recently installed prog mrvGINA.dll. I gather this is something to do with the Netgear wireless application driver.

  Sea Urchin 22:40 26 Feb 09

The setup I used was a little simpler at the end of the process

click here

  MAT ALAN 22:42 26 Feb 09

go to Start -->Run and type regedit.

when the registry editor opens browse to HKEY_LOCAL_MACHINE/Software/Microsoft/Windows NT/Current Version/WINLOGON
Delete the key named GINAdll

do this then try again...

Might want to backup registry first tho...

  CalmCookie 22:45 26 Feb 09

When updating netgear wg511 v.2 on XP it had disables the Windows XP welcome screen and fast user switching. This was because of the mrvgina.dll.

A fix for this involves editing the registry so it would probably be good to have a back out plan (just in case....i.e. do so at your own risk)

After installing the new netgear driver/utility go to Start -->Run and type regedit.

When the registry editor opens browse to HKEY_LOCAL_MACHINE/Software/Microsoft/Windows NT/Current Version/WINLOGON
Delete the key named GINAdll

Thats it....afterward you may want to go back into the control panel and check the 'change the way users log on or off' and make sure the welcome screen and fast user switching are both checked.

:o)

  CalmCookie 22:46 26 Feb 09

Lol...snap Mat Alan

  jason.p 07:30 27 Feb 09

Thanks guys. Do I need to uninstall the Netgear utility first, or will deleting GINA.dll from registry do the trick on it's own.

  CalmCookie 11:01 27 Feb 09

Just deleting the GINA.dll will do the trick..

:o)

  jason.p 22:20 27 Feb 09

Thanks again, worked a treat.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…