Log in Problem.

  Derries 13:48 28 Jun 05
Locked

If i leave my pc running and don't use it for a while my screen saver starts running which is ok. When i hit a key to use my pc, windows asks me to log in again with my password.Is there any way to disable this??

  VoG II 13:52 28 Jun 05

Right click Desktop, Properties, Screensaver tab.

Untick On resume, password protect.

  Derries 14:09 28 Jun 05

Thank you Vog.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…