campal 09:58 11 May 05

When i leave my pc for a few minutes the screensaver comes on and i have to enter my password to get back to the desktop this is annoying , this has only just started happening any suggestions please

  mattyc_92 10:02 11 May 05

Are you using WinXP???

If so, does the "Welcome Screen" Appear??

This WILL work for Win98, Win2k, WinME, WinXP, etc...

Right-Click onto the Desktop, and select "Properties".... Now click onto the "ScreenSaver" tab anc untick the "On Resume, password protect"

  mattyc_92 10:05 11 May 05

Forgot to say that if it is the Welcome Screen, the option you have to untick, is worded slightly differently...

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…