Locating of Temperature Sensor for my Video card

  Trisco 17:19 15 Feb 04
Locked

I have a Leadtek WinFast A280 LE TDH VIVO 128Mb DDR Ti4200.

Since getting the card over a year ago now (I guess)I have been unable to play any new game for more than 2-20 Mins, I have been to great lengths to try and overcome it... but first I have managed to break the leg on the temp sensor that is on the board and the edge of the chip.

I have been unable to find a suitable replacement anywhere - any ideas ?

I currently have the sensor rigged up on a few bits of wire - so that it is out from under the heatsink - thinkin that I should be getting a much better temp reading now - another sensor attached to the case (and on the chip edge) is reading 16-18ºC but with the WinFox software it displayes at 46-49ºC. If anyone might b able to shed some light on this then I would be very grateful - as at the moment I have play a game from a cold machine in order to do more than 1 lap !

  Indigo 1 23:47 15 Feb 04

Try installing an extra fan to blow across the GFX card and sensor try this click here or click here
From click here

  Trisco 09:53 16 Feb 04

at first thought I might need a new PSU - got a 550W Q-tec, still crashing.

Then came a new motherboard-in case the last was incompatible.

at the same time as that I got a new case too - thermeltake Xasier III - it has 7 fans in it! so there is allready a fan blowing right over the top and bottom of the card along with the sensor thats hanging down!

The air flow is not the problem as the sensor on the chip (from the case) reads lower then the one outside the heatsink - think its fried, maybe all the time spent trying to solder it eh ? what I really need is a new flat temp sensor that I could attach instead of my mashed up 1 !

OR maybe just a new card (remembering not to get a leadtek - as their customer service is non-existent - well almost, have had 1 reply from about 20 emails to them!!)

  Indigo 1 10:18 16 Feb 04

Try a cheapo 32mb or 64mb card, or do you still have the card that you took out ? or is that fried too ? but any card is better than nothing and might help to eliminate other devices.

Soldering a sensor on a high end GFX card ??? That sounds like a recipe for disaster ! What sort of precautions did you take ? Anti-static ?Heat sink ? any others ??

  Trisco 19:53 16 Feb 04

I had a 32Mb card in before, just that I can not load the games at all with that-or it is very jerky and unplayable

well the only problem I had was trying to put the sensor back on after taking out the broken piece of leg, could not get the solder to stick to the board-anyhow put a couple of lengths of wire onto it and its ok - or at least it no worse than it was b4!

was hoping someone might know of a place to get another sensor - makes more sense to try that b4 getting a new card

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…