local only internet and pc tools

  john the scone 14:40 20 Jan 09
Locked

hi there, my parents came round and i installed pctools internet security 09 on their laptop using my wireless set up connection. all went ok. when they took it back to their house and their wireless set up they now cant connect to internet. i think that when they initially turned on the laptop and was asked if they want to allow the connection they panicked and didn't allow the connection. we live far apart and i use a mcafee and am not familiar with pctools set up, and without being their it is difficult for me to determine what is wrong.
i've done the basics and checked the connection and its showing their router and saying connected but only local, not local and interent on the access section. i've disconnected and connected back, turned router on/off and checked internet explorer isn't working off line in the tools section. i think i need to let pc tools know that the connection is ok and to allow it but i dont know how and if this is the problem at all.
any help much appreciated, thanks
they are on vista premium, netgear router , talk talk broadband.

  john the scone 09:13 01 May 09

resolved

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…