Local Network Problem

  Newuser4165 13:21 24 Jun 07
Locked

I have 3 computers - Computers 1, 2 and 3 all running XP Home connected my my home network via a Netgear 843 router provided by Sky.Various drives and folders are set up for sharing.
Computer 1 : In network places all the shared drives and folders appear under the local network section with only MSN and My Shared Folder appearing in the Internet section.
However, with computers 2 and 3 the appearance in My Network Places of the shared drives and folders is different - they all appear in the Internet section - the only ones that appear in the Local Network section are those on the actual computer itself.

Computer 1 is only able to receive files from computers 2 and 3 it cannot send any (Access denied message).Computers 2 and 3 can receive and send files to/from computer 1.

Windows firewall is off on all 3 computers , no other firewall is installed.

Can someone help me out here please?

  recap 12:20 25 Jun 07

Check the Permissions on computers 1 & 2 in the Share option.

  ambra4 10:39 28 Jun 07

You need to check all Network adapter is set correct

It is strongly recommended by All router suppliers that you use a physically connected cable
to the Router (via an RJ45 cable) for router setup. (Please read manual before installing router)

Using a wireless connected computer for setup is Not recommended or to access setup at any time.

Can cause major corruption to firmware on the router and great pain

Have you setup your network adapter on all the desktop

Click “Start”, “Settings”, then “Control Panel”.

2. Double-click on the “Network and dial-up connections
“Network” icon (Windows XP).

3. Right-click on the “Local Area Connection” associated with your
network adapter and select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window, click “Internet
Protocol (TCP/IP)” and click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use on the local network

  ambra4 10:40 28 Jun 07

Recommended Web Browser Settings

In most cases, you will not need to make any changes to your web
browser settings.

But if you was using dialup check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page.

  Newuser4165 14:57 28 Jun 07

Thanks for the reply.
All computers are connected to the router via ethernet cables and the browser settings - both for IE6 and Firefox 2 are all set correctly ,(greyed out <never dial a connection>)

I had exactly the same problem with an earlier router (BEFSR41)when using NTL broadband.

  ambra4 16:02 28 Jun 07

Ok good luck pn solveing the problem

Having look at the network problems on this site it appear that netgear router the one that give the most trouble.

I use a 3Com ADSL modem router/wireless for the
last 4 years with no problem which in the UK

Do not live in UK but come every two months to see family

What is NTL broadband a ISP

Also which system is used in the UK PPPoA or PPPoE

Just information for me


Thanks

  Newuser4165 08:54 29 Jun 07

NTL - a cable company now called Virginmedia which supplies TV,Telephone,Broadband and Mobile Phone services.

I think it's PPPoE

  ambra4 17:11 29 Jun 07

Ok thanks

So you are using a cable modem hook up to the in coming cable

and not ASDL via the phone line

then you will have to use PPPoE

Thanks again

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…