Local Connection Problem

  harveyt 21 Jul 11
Locked

I have 2 pcs connected using a LAN cable as we have a database on that we like to access from both computers. Usually the network would connect automatically without any problem. I recently had a wireless modem fitted to the main PC as I have done away with my landline, but it has taken up the connection LAN 2 and my computers will now not connect to each other - keep getting and invalid IP address. I only need internet on once computer, but I do need both computers working at the same time.

Thanks

  northumbria61 21 Jul 11

Try resetting LAN - Start-Search-type CMD-right click on CMD and select run as Administrator - type NETSH WINSOCK RESET then enter - then close - then restart your computer.

  northumbria61 21 Jul 11

Leave spaces between the "NETSH WINSOCK RESET"

  woodchip 21 Jul 11

If you want to share files you need to setup a local Network using the Networking Wizard in Control Panel

  woodchip 21 Jul 11

PS you need a DSL router to do the above, even though you do not have a Land Line

  mgmcc 21 Jul 11

If you had both computers connected directly - "Network Adapter to Network Adapter" - they had probably been configured with fixed IP addresses.

Connect both computers to your Wireless Router which, depending whether or not they have a Wireless Network Adapter installed, you can do either by ethernet cable or "wirelessly". They will then both have internet access and be networked so that you can access the shared database. There is no need to have a direct ethernet cable between the computers when both are connected to a router.

Make sure that the network adapters you're using are configured to get their IP addresses automatically, which they do by DHCP from the router. Go into the Network Connections folder ("Start > Run", type ncpa.cpl and click OK). Right click the network adapter with which you are connecting to the router and select Properties. Double click the entry for TCP/IPv4 (description varies slightly depending on the version of Windows) to open its Properties sheet. Make sure the option is selected to obtain both IP address and DNS Server addresses automatically.

  harveyt 23 Jul 11

Thnks for all help. Fixed now.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message