Local area network connection problem

  henza_mapenza 19:54 20 Oct 04
Locked

after formatting my brother's pc everything went fine except the network bit. installed xp pro with service pack 2. The ip address cannot be found or repaired but he can connect to my computer and i cannot connect to his. this message came up 'windows could not finish reparing because the folowing connection cannot be completed TCP/IP is not enabled for this connection. Cannot proceed.

for assistance, contact the person who manages the network.'
something tells me that this problem is easy to solve. any help?

  Michendi 19:58 20 Oct 04

Have you setup the Windows Firewall?

  JonnyTub 20:11 20 Oct 04

make sure tcp/ip is installed, by going to the control panel, network connections, right click on the adaptor in question and select properies. On the general tab you should see tcp/ip if it is installed, if not click on the install button.

  spikeychris 20:42 20 Oct 04

If TCP is installed it could be you have a badly configured winsock

From Run type "winmsd" and go to Components/Network/Protocol. Do all the provider nams start with with "MSAFD" or "RSVP

If they do then leave them and open up the registry.


1. Backup and delete the following registry keys

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock


HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock2

Reboot


Right click your
network connection, and select properties.


Click install, choose "protocol" and click "add."


Click "Have Disk...", type this "\windows\inf" click OK


Select "Internet Protocol (TCP/IP), click OK


reboot

  henza_mapenza 15:06 23 Oct 04

After doing what spikeychris has said, the network kinda works. i can access my brother's pc and he can access mine. i have had to bridge the 1394 and LAN connection to get the whole thing working. however on the three icons on 'view network connections' i can only see my brother's ip address on the network bridge properties, not on the LAN connection icon properties. when trying to get the LAN ip address, the repair icon is still there and the same message crops up. shall i leave it since it all works now?
also at the top right hand corner of the three icons there is a little visible padlock. don't know what it is but i can only see it on me brothers pc and not on mine. i also have service pack 2 installed. is this okay and is there any way to repair the connection on the LAN icon so the ip address is visible and that the message goes away?

  spikeychris 15:51 23 Oct 04

Describe how you have set up the network and what hardware you are using.

  spikeychris 16:17 23 Oct 04

Turn off the bridge and at a command prompt type the below.

netsh int ip reset reset.log

  henza_mapenza 15:53 24 Oct 04

i amusing an intel(r) pro VE 100 connection and set up the network using the wizard on both computers. we both have the same hardware. the command prompt did not chage anything. but shall i format and start anew and see if the error message about renewing the ip address is still there?

  spikeychris 17:26 24 Oct 04

You're obviously using a firewire port so try deleting the FireWire network adapter in Device Manager. Then,
reboot and let XP re-install it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…